System Requirements
YayMail - WooCommerce Email Customizer does not require any sophisticated configuration. It can literally work on minimally low server to give you a drag and drop experience with no hassles.
But importantly, since it is an addon for WooCommerce, it is therefore required that you have WooCommerce plugin activated to have YayMail email customizer work for you.
YayMail is a modern and high-quality plugin. But we try our best to ensure backwards compatibility, so you can use it even if you're not an early adopter.
  • PHP Version: 5.6 or higher
  • WordPress Version: 5.4 or higher
  • WooCommerce Version: 4.0 or higher
  • Browser: Google Chrome, Firefox, Edge, Safari, Brave, .etc
Last modified 3mo ago
Copy link