System Requirements
YayCurrency does not require any sophisticated configuration. It can literally work on a minimally low server to give you a nice experience with no hassles.
But importantly, since it is an addon for WooCommerce, it is therefore required that you have WooCommerce plugin activated in other to have YayCurrency work for you.
YayCurrency is a modern and high-quality plugin. But we try our best to ensure backwards compatibility, so you can use it even if you're not an early adopter.
  • PHP Version: 7.0 or higher
  • WordPress Version: 3.0 or higher
  • WooCommerce Version: 3.0 or higher
  • Browser: Google Chrome, Firefox, Edge, Safari
Last modified 6mo ago
Copy link